Skip to main content

Sync Failure

maintenance icon Maintenance
Canvas-Infinite Campus Sync icon
Canvas-Infinite Campus Sync
In Progress icon In Progress

Incident timeline

maintenance icon Maintenance

In Progress - The sync between Canvas and Infinite Campus was re-established as a safety precaution after the recent Canvas security incident. Enrollments and grades may not sync between the two systems. Please be patient and do not submit a ticket. ASU Prep IT is working with Canvas to resolve the issue.

Affected:
Canvas-Infinite Campus Sync icon
Canvas-Infinite Campus Sync